We do support php-fpm installation either by default when installing an application from Bunnyshell that requires it or by selecting it in the module section of the PHP package that can be added to a virtual machine from the OPS -> Packages section.

Did this answer your question?